War bitte war das jetzt?!?

WordPress Header, Foto: Cowboy of Bottrop, Lizenz: CC-by-sa 3.0 de
closeDieser Beitrag wurde vor 6 jahr 7 monat 13 tag veröffentlicht. Die Informationen in diesem Beitrag sind möglicherweise veraltet. Bitte benutze die Suche oder das Archiv, um nach neueren Informationen zu diesem Thema zu suchen.

Ich kommte mich eben nicht im Blog anmelden, musste mein Kennwort zurück setzen :o Als ich dann wieder drin war, war alles durcheinander:

Alles, was in der posts-Tabelle gespeichert war, hatte den Typ „post“. Egal, ob es tatsächlich ein Artikel ist, oder ne Seite, oder gar ein Bild :angry:

Ich habe denn auch die Seiten und Bilder im Backend unter „Artikel“ wiedergefunden, die Bereiche „Mediathek“ und „Seiten“ waren leer. Da war also eine händische Bearbeitung der Datenbank fällig :angry: Zudem mussten auch alle Revisionen der Artikel manuell gesucht und entfernt werden, da diese ebenfalls mit dem Typ „post“ einsortiert waren. Gott dei Dank kann man in phpMyAdmin die Datensätze entsprechend filtern, wenn man den Aufbau der Datenbank kennt und versteht :-/

So, erstmal alles wieder gerade gebogen. Aber der nächste Klopper war dann, dass keine Bilder angezeigt wurden. Nur, was über Short Cuts und [eckige Klammern] eingefügt war, ging :o Die Ursache: In der posts-Tabelle waren im Artikel- und Seiteninhalt sowie beim Auszug alle Anführungszeichen(„) durch einen Backslash maskiert (\“) :-/

Hier half mir das „Suchen & Ersetzen“ Plugin von Frank Bültge weiter. Damit konnte ich in einem Rutsch alle Texte entsprechend bearbeiten, und auch gleich die Kommentare mit einbeziehen. Da wurden auch über 300 Vorkommen von \“ gefunden und durch “ ersetzt. Das gleiche mit den einfachen Anführungszeichen, auch Hochkommata genannt (‚).

Ich hoffe, jetzt geht wieder alles. Wenn nicht, schickt mir ne Mail

Keep it Country, Markus

Wir verwenden Cookies, um unsere Webseite für Dich komfortabler zu machen. Mit der weiteren Nutzung unserer Seiten stimmst Du der Verwendung der Cookies zu.Akzeptieren